Jump to content

Photo
Firmware

Unsupported Disc In Lt 2.0



  • Please log in to reply
6 replies to this topic

#1 zuma

zuma
  • Junior Member

Posted 19 August 2013 - 06:52 PM

Hi,

 

first of all thanks for this forum, it helps me a lot. I've been searching for a solution to my problem but after trying everything i could, i had to make this post.

 

My problem is that lately, with every new XGD3 game i burn, i keep getting the "unsupported disc" message.

I can still play older XGD3 games i have, such as GOW 3 or Asssassins Creed 3.

But i can't play "new" XDG3 games like Bioshock Infinite or Metal Gear Rising.

 

INFO

 

- lt 2.0 firmware

- never online

- dashboard 16203 updated via USB

- Burned using the payload tool, imgburn and tdk dvd's

- I never had a burning problem, so im guessing im not patching my games correctly

 

WHAT I'VE TRIED

 

- I use the abgx360 (following the tutorial on this forum)

- I inject the topology data with the XBC

- I could have the silent updates, so i tried using HORIZON to install the TUs. It doesnt work.

 

thanks a lot



#2 CS

CS
  • Administrators
  • Currently Playing:Nothing

Posted 19 August 2013 - 06:56 PM

When did this start happening? After you updated your dashboard? Can you also run one of the non-working discs through abgx360 and post its abgx log here?



#3 zuma

zuma
  • Topic Starter
  • Junior Member

Posted 19 August 2013 - 07:21 PM

There may be two possible causes for this to start happening:

 

-i had to download all the patching software again when i changed my PC. Maybe I forgot something important.

 

-I updated my dashboard, but that doesn't seem to be a problem with XGD3 games burned before the computer change.

 

This is the abgx log for Skyrim

 

vYUPnsm.png



#4 CS

CS
  • Administrators
  • Currently Playing:Nothing

Posted 19 August 2013 - 07:35 PM

Try clearing your console's cache and then turning off the xbox. Disconnect all cables from the console and wait for a few minutes, then re-connect everything, boot up the console and try playing a game again. This will power-cycle your drive and this might fix your issue but chances are it wont.

 

The ISO was patched correctly for LT+2.0 so that shouldn't be the problem. Unsupported disc does mean that there is an issue with your firmware (to put it simply). The best course of action would be to upgrade your console's firmware as it seems that your dae.bin has been updated after you moved to the latest dashboard.



#5 zuma

zuma
  • Topic Starter
  • Junior Member

Posted 19 August 2013 - 07:58 PM

I've just tried erasing the cache and disconnecting the power but it doesn't work.

 

Before i send it to a shop to upgrade the firmware, i would like to know if there's any other way to bypass the dae.bin protection.

And mind if I ask, how can I play older XGD3 games like Saints Row 3 or Forza Horizon? Any difference with the new ones?

 

Thanks a lot for your help



#6 CS

CS
  • Administrators
  • Currently Playing:Nothing

Posted 19 August 2013 - 08:06 PM

The latest firmware, LT+3.0 is termed as a silver bullet for all current and future dae.bin updates. If your console had been on this firmware, the latest dashboard wouldn't have affected it in any way. The only thing you will need to do after updating your firmware would be to re-burn all your XGD3 games after running them through abgx360.

 

You might also want to look into the possibility of getting a XKey. This is a great device which lets you play games from an external storage device (HDD or USB) without the need to burn discs. So this is a great way to play games if you want a cheap long term solution. A Xkey costs 80-90$, while a firmware flash usually costs 30-40$ but in the long run, getting a xkey is more cost effective.



#7 zuma

zuma
  • Topic Starter
  • Junior Member

Posted 19 August 2013 - 08:14 PM

okay, I'll probably end up buying a Xkey, it's worth the investment.

 

Thank you very much for the assistance and  good advice!







Also tagged with one or more of these keywords: Firmware