How to convert LT+ 3.0 ISO to LT+ 2.0 compatible ISO

Credit for this originally goes to ‘kokonelos’, props to him.

Now before i start i dont know whether every converted XGD3 game will work with your LT+ 2.0 firmware. Please remember that you can get a disc unsupported message with this converted ISO and this CAN flag your console. A simple, easy solution is to upgrade your firmware to LT+ 3.0. Anyway here is the guide.


What you’ll need.



1. A LT+ 3.0 compatible ISO. I’ll be using a patched version of gears of war 3.
2. Xbox Backup Creator (latest version)

http://www.mirrorcreator.com/files/5Y6OG65S/Xbox.Backup.Creator.v2.9.0.350.rar_links

3. Ap2.5 LT+ 2.0 data

http://mirrorstack.com/f5bnxs6815yk


How to patch



This is a abgx360 log of my ISO with the topology data injected

How to convert LT+ 3.0 ISO to LT+ 2.0 compatible ISO guides tutorials

1. Open Xbox Backup Creator and go to the ‘IMAGE TOOLS’ tab.
2. Click ‘INJECT’ under ‘ACTIONS’.
3. Click ‘ AP 2.5 SECTOR’.
4. Browse for you ISO and open it.
5. You will be asked to browse for the .bin file. So find and open the Ap2.5 LT+ 2.0 data file which you downloaded above.
6. If a message appears in XBC saying, AP25 Sector file injected at LBA sector 16608 , then that means you ISO is patched. (see the image below).

How to convert LT+ 3.0 ISO to LT+ 2.0 compatible ISO guides tutorials


If you want to confirm whether your ISO has been patched successfully run it through abgx360 1.0.6 but untick ‘VERIFY IF STEALTH PASSES’. If you dont do this, abgx will patch your ISO with the LT+3.0 topology data.


This is my abgx log after patching the game for LT+ 2.0

How to convert LT+ 3.0 ISO to LT+ 2.0 compatible ISO guides tutorials


Please remember that if you get a ‘disc unsupported’ message that means your console just failed a ap2.5 challenge.
Try not to get this message multiple times in succession as it will definitly flag your xbox for a ban. I would still strongly recommend that you get your xbox flashed to LT+ 3.0 as future big releases will come with a mandatory install of the metro dashboard, which means those games are going to be un-patchable.

SHARE THIS POST

  • Facebook
  • Twitter
  • Myspace
  • Google Buzz
  • Reddit
  • Stumnleupon
  • Delicious
  • Digg
Author: CS View all posts by